
Teach Me To Trade™
 

Trade Center™ 
Software Manual 

 
 
© 1999-2004 Teach Me To Trade, LLC. 
All Rights Reserved. 
 
Teach Me To Trade 
12244 S. Business Park Dr. #230 
Draper, UT 84020 
(888) 831-6642 
 
 
Notice 
This publication and the accompanying materials are designed to provide accurate and authoritative information in 
regard to the subject matter covered in it.  It is sold with the understanding that the publisher is not engaged in 
rendering legal, accounting, or other professional opinions. If legal advice or other expert assistance is required, the 
service of a competent professional should be sought. 
 
Teach Me To Trade has created this book as part of an investor education program.  Nothing contained herein 
or any other Teach Me To Trade™ materials is to be construed as investment advice, persuasion, or suggestion 
of specific investments. 
 
Disclaimer and Software License Agreement 
Before you use Trade Center™ (the ‘‘Software’’) for the first time, please read this Disclaimer and License Agreement.  
By your action of using Trade Center, you are agreeing to comply with all terms contained in this License. Users of 
Trade Center must accept this disclaimer of warranty: ‘‘The Software is supplied AS IS.  Teach Me To Trade, LLC 
(‘‘Teach Me To Trade’’) disclaims all warranties, expressed or implied, including, without limitation, the warranties of 
merchantability and of fitness for any purpose.  Teach Me To Trade assumes no liability for damages, direct or 
consequential, which may result from the use of the Software.’’ 
 
TRADE CENTER™ IS DESIGNED TO DISPLAY STOCK PRICE DATA FOR THE END-USER.    TEACH 
ME TO TRADE HEREBY DISCLAIMS ANY AND ALL RESPONSIBILITY OR LIABILITY REGARDING 
THE ACQUISITION, AVAILABILITY, OR ACCURACY OF STOCK PRICE DATA FOR USE WITH THE 
LICENSED PRODUCT. 
 
The Title, ownership rights, and intellectual property rights in and to the Software shall remain with Teach Me To 
Trade.  You agree to abide by the copyright law and all other applicable laws of the United States including, but not 
limited to, export control laws.  You acknowledge that the Software in source code form remains a confidential trade 
secret of Teach Me To Trade, therefore, you agree not to modify the Software or attempt to decipher, decompile, 
disassemble or reverse engineer the Software, except to the extent applicable laws specifically prohibit such restriction. 
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INTRODUCTION 
 

ABOUT TRADE CENTER 
 
Thank you for choosing Trade Center™, the desktop companion for informed investors.  
First released in April 1996, Trade Center has become one of the premier investment 
tracking and portfolio management applications on the Internet.  Our customers include 
everyone from first-time investors, to people managing multi-million dollar portfolios, 
and the software helps them all keep better track of their investments and make timely 
and informed decisions. 
 

SYSTEM REQUIREMENTS 
 
Minimum requirements: 

• 486/66 or compatible 
• 16MB RAM 
• 5MB free disk space 
• Windows 95, 98, NT 4.0, Windows 2000 or later 
• Dial-up Internet connection 

 
Recommended: 

• Pentium 200 or faster 
• 32 MB RAM 
• 10 MB free disk space 

 

INSTALLATION 
 
• Insert CD 
• Screen #1 is the welcome screen and gives the user the following information. 

o The installation program will install Trade Center on your computer. For 
additional information about this product, visit our website at 
http//www.teachmetotrade.com. The installation process will only take a 
couple of minutes. If you run into any problems, please contact us by 
email at support@teachmetotrade.com. Press the next button to begin 
installation. 

• The software license agreement will appear next. You must accept the agreement 
to continue the installation process. 

• The next screen is the destination directory. Select the directory and then press the 
next button. 

• Select Program group and press the next button. 
• Ready to Install appears. Press the next button to install the program. 

 



During installation, you will be presented with a series of options.  If you are installing 
Trade Center for the first time or are unsure about what to do, you should accept the 
default options.  Trade Center is designed to be upgraded in-place, so if you are 
upgrading from a previous release, the installation program will attempt to install it in the 
same directory as the previous installation and will make this the default option.  In most 
cases, you will want to accept these options as-is.  Since some releases of the software 
will update the format of your data files, we recommend backing up your data files 
regularly and especially before installing upgrades. 
 
QuickStart 
The first time you run Trade Center, it will automatically run a utility we call the 
QuickStart Wizard.  This wizard will guide you through the initial steps in setting up 
Trade Center for your Internet connection.  If you have a recent version of Internet 
Explorer or Netscape already working on your system, Trade Center may be able to 
automatically configure itself by copying the Internet settings from one of those 
browsers. 
 
Selecting Your Internet Connection 
Trade Center supports connections through Dial-Up Networking as well as direct 
connections (such as DSL, cable modem, DirectPC, LAN, etc.). The QuickStart Wizard 
will allow you to select the connection type that the software will use for retrieving 
quotes. 
 
If you use a dial-up connection through a regular phone modem, or you have an internal 
ISDN modem that requires you to start Dial-Up Networking to connect to your Internet 
Service Provider (ISP), then you will want to configure Trade Center to use the dial-up 
connection.  In the case of AOL or CompuServe connections, their network access 
software is not compatible with the general method of using Dial-Up Networking.  If you 
are using one of those networks, you will need to disable the dial-up option in Trade 
Center and manually dial into those networks before attempting to retrieve quotes.  
(Selecting the AOL option in the QuickStart Wizard will automatically do this for you.) 
 
If you have direct connection such as DSL or cable modem, or you are on the office 
network (LAN) or similar network, you should make sure that the dial-up settings are 
disabled.  When dial-up settings are disabled, Trade Center assumes a direct connection 
and will not attempt to dial out.  This is also important in the case where you start out 
with a modem connection, then get a DSL or cable modem at your house.  Just disable 
the dial-up option and Trade Center should then work with your new faster connection. 
 

• To change the dial-up settings (outside of the QuickStart Wizard), select 
Options->Preferences->Dial-Up. 

 
Proxy Configuration 
The trickiest part of the initial installation is often the proxy configuration.  A proxy, 
sometimes also known as a proxy server or firewall, is a computer or device that sits on 



your network between your computer and the Internet.  It is known as a proxy because it 
communicates with the outside world on your behalf and, in such a position, can 
implement access control and security policies of the organization, allowing you to hide 
computers from direct access by people on the Internet. 
 

Your Computer Proxy or Firewall

The
Internet

 
If you have a direct dial-up connection, cable modem, DSL, or other type of direct 
connection, you probably do not need to worry about proxy configuration and can leave it 
turned off.  If you are in a corporate setting with a proxy or firewall, Trade Center may be 
able to figure out the correct configuration if your web browser uses manual proxy 
configuration.  If your browser uses automatic proxy configuration, Trade Center will not 
be able to determine the proxy settings by itself. 
 
In the case where the proxy configuration cannot be automatically determined, there is 
one bit of technical information you will need to have: the host name or Internet Protocol 
(IP) address of the proxy host, and the port to use for the web proxy.  The host name is 
often something like proxy.yourcompany.com, and the port number is often something 
like 80, 8000, or 8080.  If you are not sure what the proxy settings should be, please ask 
your network administrator for this information.  When you find out these settings, enter 
them into the proxy settings dialog in the QuickStart Wizard or in the Options-
>Preferences->Proxy dialog. 
 
After you enter the network settings, the QuickStart Wizard will give you the option of 
running a basic test to see if Trade Center can retrieve web pages from some sites on the 
Internet.  We recommend running this test before proceeding, because a failed test here 
could indicate that Trade Center will not be able to retrieve quotes. 
 
Software Licensing 
 
The software license is the username and password.  It will remain active as long as a 
valid subscription is maintained.   
 
 

• Your subscription entitles you to receive software upgrades at no charge.  Subject 
to change without notice. 

 

SOFTWARE UPDATES 
 
One of the big concerns with software such as Trade Center is support and distribution of 
updates.  Trade Center is updated fairly often simply because we are constantly working 
on improving it as well as correcting any problems found in previous releases. 



 
In order to provide better service for our customers, we have created two features that 
help you determine when an upgrade is available and what changes were made.  The 
Trade Center News feature alerts you to any news or updates that may be available.  
When Trade Center first goes online, it automatically checks for any news and updates.  
If news or updates are found, a yellow scrolling message containing a brief synopsis of 
the news will appear in the status bar of the Trade Center window.  You can bring up the 
detailed information by clicking on the yellow message.  While this feature is normally 
run automatically, you can also run it manually from the online menu. 
  
Second, Trade Center includes a tool called the Software Update Wizard that can check 
the software database on our web server.  The Software Update Wizard can then 
download the updates and install them immediately.  You can run the Software Update 
Wizard at any time from the Help menu.  If for some reason the Software Update Wizard 
fails to properly download a release, you can always download the exact same software 
from the Teach Me To Trade website and install it manually. 
 
Trade Center is designed to be upgraded in-place, which means that you can simply 
install any new versions into the same directory as the old version.  All program and 
license settings will be retained from the previous version, but we still recommend 
making backups between versions just in case. 
 
  



Chapter 1 - Basic Concepts 
 
This chapter describes many of the terms and concepts used throughout the software and 
the rest of this User’s Guide.  
 

ONLINE HELP 
 
Context-sensitive online help is available throughout the application.  To bring up the 
online help, press the F1 key or the Help button if available in a particular dialog.  You 
can also select Help Topics from the Help menu to browse the help file. The Help menu 
is detailed in chapter 5. 
 

.STK FILES 
 
Trade Center stores all of your portfolio data and transactions (as well as things like 
column and view settings) in files on your hard drive that have an “.stk” file extension.  
The software even includes two such sample files called Dow30.stk and Sample 
Portfolio.stk for demonstration purposes.  These two files should not be used to store 
your personal portfolio data because they may be overwritten during a software upgrade 
if you’re not careful.  Instead, you should create a new file for your personal use and 
make regular backups so that you are protected against any unforeseen events such as 
hard disk crashes. 
 

BOOKMARKS 
 
Trade Center provides a flexible Internet bookmarks facility that allows you to store 
frequently used links to websites with the software.  In addition, bookmarks can easily be 
dragged from a web browser and dropped in to Trade Center. 
 
There are three types of bookmarks: regular bookmarks, Jump Points, and Ticker 
Bookmarks.  The regular bookmarks function just like the bookmarks or favorites in your 
web browser in that they are available at any time.  Jump Points are special bookmarks 
that allow you to substitute the ticker symbol or ticker name as part of the bookmark.  
This allows you to create bookmarks for things like discussion boards or research and 
have them automatically apply to all of your stocks.  Ticker Bookmarks are what we call 
“local” bookmarks, in that they are stored with a ticker symbol and can be used to save 
things like links to specific articles about the particular ticker. 
 

TICKER SYMBOLS 
 
Each type of security (stock, mutual fund, option, etc.) is 
represented by a ticker symbol, which is often shorthand for 



the name of the security.  Ticker symbols are used by financial services to display 
information about that security in a more compact way than writing out the entire name.   
For example, the ticker symbol for America Online is AOL, and for the Fidelity Magellan 
mutual fund it is FMAGX. 
 
Although the actual long name of the security is available for display purposes, Trade 
Center uses ticker symbols as the main method of identifying securities.  If you do not 
know the ticker symbol for a particular security, you can use the Find Ticker Symbol 
function (under the Symbol menu) to look it up. 
 

CASH SYMBOLS 
 
You can also create a special type of ticker symbol to represent the un-invested balance 
in your account. This is called a cash symbol because it represents a cash or money 
market balance. You can create a linked cash symbol which will be updated 
automatically by Trade Center based on transactions posted directly to the cash symbol 
(such as deposit and interest) and transactions posted to ticker symbols in the same 
account (such as buy and sell).  There can be only one linked cash symbol in an account.  
You can also create unlinked or other cash symbols to represent things such as a 
Certificate of Deposit (CD), and these will only be updated from transactions posted to 
the cash symbol.  There are no limits on the number of unlinked cash symbols you can 
create. 
 

TRANSACTIONS 
 
Transactions (buy, sell, dividend, etc.) are the method used by Trade Center to keep track 
of your current holdings and, based on that information, to automatically calculate current 
value, change in value, and realized and unrealized gain.  Having a complete transaction 
history for all investments entered into Trade Center is an essential step to having a 
complete picture of your portfolio. 
 
After you execute a trade with your broker, you should enter the information into Trade 
Center as a new transaction.  The software will calculate any gain, automatically adjust 
your un-invested funds balance to reflect the trade, and recalculate the current value of 
the investment based on that trade.  You get immediate feedback on the effects of your 
trade without having to run separate reports. 
 

 
 
Since Trade Center makes it easy to edit or delete transactions, this feature is also useful 
for playing what-if with your investments. You can enter test transactions to see how 



your portfolio would change based on a trade or sequence of trades and see the results 
immediately reflected in all views. 
 
One important thing to keep in mind is that transactions are intimately linked to their 
ticker symbols, thus many of the things you do to ticker symbols will have an effect on 
the transactions that are posted to that ticker symbol.  For example, if you move a ticker 
symbol from one folder to another, any transactions that have been posted to that ticker 
symbol will move as well, or if you delete a ticker symbol, the transactions would be 
deleted as well. As mentioned in the previous section, linked cash symbols are calculated 
partly from transactions posted to ticker symbols, so doing something like moving or 
deleting a ticker symbol will affect the balance of related linked cash symbols. Therefore, 
it is very important to remember these relationships when you are working with ticker 
symbols and transactions. 
 

PORTFOLIOS 
 
Portfolios are the method used to group folders, accounts, ticker symbols, and 
transactions into one view (more on views later).  Portfolios may represent anything from 
a person’s actual accounts, to a group of stocks you are watching for an experimental 
investment strategy. 
 
Trade Center allows you to create an unlimited number of portfolios, each of which is 
represented by a tab at the bottom of the main window.  Changing the portfolio is as easy 
as clicking on the corresponding tab.  You can even change the order of the portfolio tabs 
by dragging and dropping tabs into place! 
 

FOLDERS AND ACCOUNTS 
 
Folders and accounts are used in Trade Center to group related 
ticker symbols together.  Essentially, folders and accounts are the 
same thing as far as Trade Center is concerned, and we use the 
terms interchangeably.  We will use the term account when a group 
of ticker symbols represents an actual account at a financial institution, such as a 
brokerage account.  Accounts will usually have a cash symbol inside of them to represent 
the un-invested balance of the account.  We will use the term folder when a group of 
ticker symbols do not necessarily belong in a brokerage account, but may be related by 
industry or other common feature.  An example of this would be an Internet folder, which 
contained only Internet stocks. 
 

QUOTE SERVERS 
 
Trade Center comes pre-configured with live streaming quote data. For your 
convenience, Trade Center is programmed with backup quote sources.  For example, 



Yahoo! has a quote server at http://quote.yahoo.com.  You can go to that location on the 
web, enter a ticker symbol, and get a quote and news returned in your web browser. 
 
Trade Center includes support for different backup quote servers, since some quote 
servers are better at some tasks than others, or provide different types of quotes.  For 
example, the Yahoo! quote server previously mentioned provides delayed quotes and 
news headlines only for U.S. and Canadian securities, the DATEK quote server provides 
only real-time quotes and only for U.S. stocks, the Lombard server provides U.S. stock 
and option quotes, and the Swissquote server provides quotes only for Swiss stocks. 
 
If you have investments in multiple markets or different types of investments, you can get 
quotes for all of them in the same file because you can specify the quote server to use for 
each ticker symbol.  Therefore, you can get a consolidated view of even a complex 
international portfolio. 



Chapter 2 - Using Trade Center 
 

THE MAIN WINDOW 
 
First let’s go over the various parts of the main window.  Familiarizing yourself with the 
layout of the software will help you to perform the various tasks even faster. 
 

• The menu bar contains all of the commands and options that are available in 
Trade Center, roughly organized by category.   

• The toolbars contain what are essentially shortcuts to the most commonly used 
commands that are also available in the menu bar.   

• The main workspace is where all of your folders and ticker symbols will be 
displayed.   

• A portfolio tab represents each portfolio in the current file and allows you to 
easily switch between portfolios by clicking on the desired tab.   

• The status bar displays status messages, such as when data is being received or 
when a minor error occurs.   

• The next update timer shows a countdown in minutes and seconds until the next 
scheduled update. 

• The view selection tabs allow you to easily switch between the various views in 
Trade Center: the Active Securities view, the Holdings view, the Transactions 
view, the News Headlines view, and the Reports view.  More on views a bit later, 
but keep these tabs in mind because you may be using them frequently. 

 

MENUS AND TOOLBARS 
 
The menu bar at the top of the window (File, Edit, etc.) is used to access all of the Trade 
Center functions and commands.  Each menu is organized as follows according to the 
functions contained under it. 
 

• File – Commands that work with entire files, including New, Open, Save, Save 
As, Trade Center Login, Set Password, Export, Import, Backup, Restore from 
Backup, Print, Print Preview, Print Setup, list of recently opened files, and Exit. 

• Edit – Commands that work on symbols in the current file, including Cut, Copy, 
Paste, Select All, Find, and Find Next. 

• Online – Commands that are related to Trade Center’s use of the Internet, 
including Update All, Update Selected, Update Currency Table, Suspend 
Portfolio Quotes, Resume Portfolio Quotes, Suspend AutoQuote, Resume 
AutoQuote, and Online. 

• Portfolio – Commands that are related to portfolios, ticker symbols or folders, 
including Find Ticker Symbol, Transactions, Alerts, Graph, Research, Equity 
Options, Trade, Set Price, Reset Values, Ticker Properties, New, Mark Inactive, 



Mark Active, Rename, Move to, Folder Account Properties, New Portfolio, 
Delete Portfolio, Rename Portfolio, and Portfolio Properties. 

• View – Commands related to the view, including Portfolio, Folder/Account, 
Arrange Columns, Sort, Layout, Split Vertically, Split Horizontally, Active 
Securities, Current Holdings, Transactions, Reports, Asset Classes, Inactive 
Tickers, Lot Details, Toolbars, Ticker Bar, and Other Windows. 

• Options – Program options and settings, including Preferences, Suspend External 
Alerts, and Always on Top. 

• Tools – Research tools available, including Searches, Newsletter, Markets, 
Calendars, Calculators, Chart School, Glossary, and Currency. 

• Help – Online help and information, including Help Topics, Online QuickStart 
Guide, Software Update Wizard, Tip of the Day, QuickStart Wizard, License 
Agreement, Technical Support, and About Trade Center. 

 
Some menu items have associated icons that are displayed next to the item.  These icons 
are the same as the icons displayed in the toolbars, so instead of going through the menus 
to select a function, you can click the appropriate toolbar icon to perform the same task.  
Therefore, toolbars simply become a shortcut to using the menus. 
 
Many of the most common menu commands also have keyboard shortcuts, which are 
special key combinations that execute the related command.  If a keyboard shortcut is 
defined for a menu item, the key combination is displayed next to that menu item.  For 
example, the shortcut for the Find Ticker Symbol command under the Portfolio menu is 
Alt+L.  This means that if you press the Alt key and L key at the same time, Trade Center 
will execute the Find Ticker Symbol command just like if you used the mouse to select it 
from the menu. 
 

RIGHT-CLICK MENUS 
 
Trade Center also includes right-click menus (also known as context menus) or pop-up 
menus that appear next to the mouse cursor when you click the right mouse button or 
press the context menu key on your keyboard.  The exact menu that is displayed can vary 
depending on where your mouse cursor is at the time you click the button, which is why 
these types of menus are often referred to as context-sensitive.  Context menus are 
intended to be a quick way of accessing commonly used menu commands without having 
to go all the way up to the menu bar. 
 

WORKING WITH .STK FILES 
 
When you first start using Trade Center, you should create a new file to store your 
portfolio data.  Using the Dow30.stk or Sample Portfolio.stk files included with Trade 
Center is not recommended because when you upgrade the software, the upgrade may 
overwrite the files. 
 
 



• To create a new .stk file, select File->New. 
• To open an existing .stk file, select File->Open. 
• Several of the most recently used files will be listed at the bottom of the File 

menu. You can switch between them easily by selecting the appropriate menu 
item. 

 

WORKSPACE VIEWS 
 
There are several different views in Trade Center that help you see different parts of your 
data in different ways.  The built-in views include Active Securities, Current Holdings, 
Transactions, News Headlines, and Reports.  Additional views may be created through 
software extensions known as plug-ins. You can switch between the views using the view 
selection tabs above the main workspace, or by selecting the appropriate item under the 
View menu. 
  
What is in the different views?  The Active Securities view is probably the view you will 
be looking at most of the time. In this view, you create folders and portfolios, and add 
ticker symbols to fill in those portfolios and watch lists.  This view contains only active 
ticker symbols and folders, which are those that you are currently watching and/or 
updating.  To remove a ticker symbol from this view, you must either mark it inactive or 
delete it from the document, both of which will be described later. 
  
The Current Holdings view displays only the ticker symbols in which you have an open 
position, and it breaks out current holdings by lot.  This view is useful as a portfolio 
summary view for your current holdings. 
 
The Transactions view shows your complete trading history broken out into individual 
transactions.  The transaction records are used to calculate current holdings as well as 
realized and unrealized gains. 
 
The News Headlines view shows headlines received from the quote servers, organized by 
folder and ticker symbol.  It highlights the latest news to help you make your investment 
decisions with as much information as possible. 
 
The Reports view displays any reports generated from the current portfolio data.  
Available reports include a capital gains summary, transaction detail, and value by asset 
class. 
 
Column Reference Chart 
Trade Center can only display the fields that are available from the quote server or can be 
calculated from the available data.  Please keep in mind that many quote servers do not 
provide data for all fields even though Trade Center allows their display.  When a field is 
not available at the quote server, it will be displayed with a zero or blank value on the 
screen. 



For the Active Securities and Current Holdings views: 
 

Symbol The ticker symbol 
Type The type of ticker symbol (Stock, Mutual Fund, Option, Money 

Market, Index, Bond, Future, Commodity) 
Name The long name of the ticker symbol, could be company name or 

description 
Price Last quoted price 
Change Change in price from market open 

Note: The total under the Change column is the same as the total 
for the Value Change column.  This is just a quick way of seeing 
the change in value if you don’t want to see the Value Change 
column all of the time. 

High High price for the day 
Low Low price for the day 
Volume Number of shares traded 
Last Update Date and time this quote was last updated by PSM, in local time 
Open Price of ticker at market open 
Open Int. Open Interest, only applicable for options 
Avg. Vol Average volume 
Bid Price a market maker is willing to pay for one share  
Ask Price at which a market maker is willing to sell one share 
Spread Difference between Bid and Ask 
Bid x Ask Size of Bid and Ask 
Prev Close Price of ticker at close of market the previous day 
52 Week High Highest closing price over the past year 
52 Week Low Lowest closing price over the past year 
News Date or time of last news item found for this ticker.  For quote 

servers that may only provide the date but not the time for news 
items, PSM uses the time at which the news was retrieved. If the 
time or date is shown in bold type, it means there are unread news 
items for this ticker.  If it is shown in red, it means that there are 
unread news items for the current day.  Double-clicking on this 
field will display the most recent unread news item in your web 
browser. 

News Headline Last posted headline for this ticker 
Last Trade Time of last recorded trade 
Last Size Size of last recorded trade 
Exchange Exchange on which this ticker trades 
P/E Ratio Price to Earnings Ratio 
EPS Reported Earnings Per Shares 
Dividend Annual dividend 
Yield Yield 
Mkt. Cap Market Capitalization 
Shares Number of shares currently held in portfolio 



Avg. Basis Average price paid for the shares held, excluding commissions 
Avg. Cost Average price paid for the shares held, including commissions 
Total Basis Total price paid for the shares held, excluding commissions 
Total Comm. Total commissions paid for the shares held 
Total Cost Total price paid for the shares held, including commissions 
Share Value Current value of shares determined by price (or bid/ask if that 

option is selected) multiplied by number of shares.  This column 
will not be filled in for cash symbols. 

Total Value Same as share value, except value of cash symbols will be 
included 

Value Change Net change in value for the current day 
Gain Current unrealized gain, the difference between the share value 

and total cost.  Note: This does not include the anticipated 
commission to be incurred for closing out the position. 

Avg. Age Average age (in months) of the shares held 
Currency Currency in which this ticker is quoted at the quote server 
Server Quote server selected for this ticker.  If Default then the global 

setting is used. 
 
For the Transactions view: 
 

Type Type of transaction 
Avg./Share Average cost per share 
Gain Realized gain for the transaction 
Total Total value of transaction 

 
For the Headlines view: 
 

News Headline The text of the headline 
Source If provided, the source of the news headline 

 
How the Views are Related 
Imagine a single building that has many windows.  Looking in any one of the windows 
allows you to see a different part of the building or a different perspective, but it is still 
the same building.  In a similar way, the workspace views just give you a different 
perspective of your document, but it is still the same document and the same data. 
 
Consider a ticker symbol that has one purchase transaction, but no sale transaction.  This 
ticker symbol is said to have an open position.  The symbol would be displayed in the 
Active Securities view because it is an active ticker and in the Current Holdings view 
because it has an open position.  It would also be displayed in the Transactions view 
because there is one transaction posted to it.   
 
This concept is extremely important when you consider how ticker symbols can be 
changed.  Since transactions are directly linked to their ticker symbols, so if you moved a 



ticker symbol from one folder to another, the transactions would move as well, and this 
change would be reflected in the Holdings and Transactions views.  
 
Customizing the Views 
Trade Center gathers a lot of data, and there are several options available that can make it 
easier to manage the flood and make it easier to read.  By default, Trade Center enables 
alternating color bars in the main workspace, which makes reading across the window 
easier.  The default color here is gray, but you can easily change that in the preferences.  
There is also an option to display grid lines, which can help reading up and across the 
window.  You can even set the background color on individual ticker symbols to color-
code different types of symbols and make them easier to find in a long list.  But the best 
customization feature allows you to change which columns are displayed on the screen so 
you only see the columns you want. 
 
Although by default you are shown several 
columns on the screen, this is only a subset of 
the information that is available.  We just didn’t 
want to overload you with information right 
away, because Trade Center can display dozens 
of columns of information!  The views are 
completely configurable using the Arrange 
Columns command or the equivalent button on 
the toolbar, which will bring up a dialog in 
which you can select which columns appear on 
the screen as well as the order in which they 
appear. 
 

• To enable grid lines or alternating color bars or to change the color of the bars, 
select Options->Preferences->Display. 

• To set the background color on ticker symbols, select the symbols, then select 
Portfolio->Ticker Properties->Advanced. 

• To select which columns are displayed, select View->Layout->Arrange Columns. 
 
View Layouts 
As you can see in Figure 8, there are many columns to choose from, which allows you to 
select just the information that you are interested in.  Even better, you are not limited to 
just one column configuration.  Trade Center includes a feature that lets you create 
named groups of column configurations called view layouts.  Using the Edit All Layouts 
command under the View menu, you can create multiple view layouts, each with a 
different column configuration. A view layout can be selected into any portfolio in your 
file, and if you switch away from that portfolio, it will automatically switch back to that 
view layout when you come back. 
 



Using a toolbar button, you can easily switch between your view layouts to quickly see 
different sets of columns.  This allows you to concentrate on the columns you want to see 
most, but quickly view other columns when necessary. 
 

• To create or edit view layouts, select View->Layout->Edit All Layouts. 
• To change to a different view layout, select the layout by name from the View-

>Layout menu. 
 

MULTIPLE PORTFOLIOS 
 
With Trade Center, you can create multiple portfolios in a single document and easily 
switch between them.  This is very useful if you have accounts at different brokerages, or 
if you are managing portfolios for other people.  Summary data, such as totals, are 
calculated separately for each portfolio so you will know exactly how each portfolio is 
doing. 
 
A tab at the bottom of the main window represents each portfolio in the current 
document.  The tab representing the currently displayed portfolio has a white 
background, while all others have a gray background. 
 

• To create a new portfolio, select Portfolio->New Portfolio. 
• To rename the current portfolio, select Portfolio->Rename Portfolio. 
• To view a different portfolio, click on its tab at the bottom of the main window. 
• You can switch between the first ten portfolios in your document by pressing the 

Alt key and a number key.  For example, pressing Alt+1 will switch you to the 
first portfolio, and pressing Alt+0 will switch you to the tenth portfolio. 

• You can rearrange portfolios by using your mouse to drag the portfolio tab to the 
desired location in the list. 

 
Portfolio Properties 
Each portfolio can have its own currency and update settings.  For example, you may 
wish to have a portfolio whose ticker symbols are never updated displayed in a different 
currency than the other portfolios. 
 

• To edit portfolio settings, including currency and update settings, select Portfolio-
>Portfolio Properties. 

 
Portfolio Alerts 
Trade Center has an additional option in the Portfolio Properties dialog that allows you to 
set alerts for entire portfolios that are applied to all tickers contained inside the portfolio.  
The details of setting alerts are described later in this document. 
 



WORKING WITH FOLDERS 
 
Each portfolio can contain just ticker symbols if you like, but you can also create folders 
to group ticker symbols together. You can create any number of folders to group your 
ticker symbols into categories.  For example, you can create an Internet folder for all of 
your Internet stocks, or a Retail folder for all retail stocks.  This will help you see the 
performance of any group very quickly. In the Sample Portfolio.stk file that is included 
with Trade Center, there are several such folders, each for different types of stocks, such 
as Internet, e-commerce, and so on.  Similarly, you can create folders in your own 
portfolios to group stocks for organizational purposes.  Folders can also be created inside 
other folders, so you can have as many levels of folders as you need. 
 

• To create a folder, select Portfolio->New->Folder/Account. 
• To collapse or expand a folder, double-click on it, or right-click and select 

Collapse or Expand. 
• To create a ticker symbol or a folder inside a given folder, first select the folder 

then select the new ticker symbol command (see below) or new folder command. 
• To move a ticker symbol into or out of a folder, select the ticker symbol and drag 

it to the desired location. 
• To move a ticker symbol under a folder without placing it into the folder (using 

drag and drop), hold down the control key when dropping the symbol into its 
place. 

 
Folder Properties 
Each folder can also have its own update and quote server settings similar to the options 
available for portfolios. That is to say, that you can set individual folders to update from 
different quote servers or at different intervals. 
 

• To change the update settings for a folder, select Portfolio->Folder Properties. 
 
Folder Alerts 
Trade Center has an additional option in the Folder Properties dialog that allows you to 
set alerts for the entire folder.  These alerts are valid for all sub-folders and ticker 
symbols contained in the folder.  The details regarding setting up folder alerts are 
described later in this document. 
 

WORKING WITH TICKER SYMBOLS 
 
Ticker symbols are used to represent the security itself to the quote server.  Trade Center 
also uses ticker symbols to store your transactions, alerts, historical data, and view 
settings related to the security. 
 

• To create a new ticker symbol, select Portfolio->New->Ticker Symbol. 



 
When manually entering ticker symbols, it is important to remember to set the ticker type 
properly because some quote servers require special handling for certain ticker types in 
order to properly retrieve quotes. The default ticker type is Stock, but if you are tracking 
mutual funds, options, or other types of tickers, you should make sure to change this 
option appropriately.  If you forget to set the ticker type while creating the symbol, you 
can still change it using the ticker properties dialog. 
 
Ticker Properties 
The ticker symbol properties dialog allows you to change various settings that are 
specific to the ticker symbol.  You can use this dialog to set the ticker type, assign asset 
classes, set alerts, enter or edit transactions, enter notes, override global settings, and 
perform other operations related to the ticker symbol. 
 

• To display the ticker symbol properties dialog, select the ticker symbol then select 
Portfolio->Ticker Properties. 

 
Finding Ticker Symbols 
One thing to keep in mind is that each quote server has its particular requirements for 
ticker symbols.  Since most quote servers accept symbols in all capital letters, Trade 
Center, by default, converts any ticker symbol you enter to use all capital letters.  This 
"Force Symbols to Upper Case” option is a requirement because Trade Center needs to 
know exactly what symbol to look for when the quote server returns the data, so the 
symbol entered must exactly match the symbol returned by the quote server. 
 
Similarly, if a quote server requires that the ticker symbol is mixed-case, which for 
example can happen with different stock classes, you can disable the “Force Symbols to 
Upper Case” option so you can enter mixed-case ticker symbols such as BRKb or NOKa. 
 
There may be times when a particular ticker symbol is only available from a particular 
quote server.  Since Trade Center has the ability to talk to different quote servers at the 
same time, you can override the quote server setting for any ticker symbol so that it is 
retrieved only from the server you choose. 
 
If you do not know the ticker symbol, the easiest way to locate the correct one is to use 
the Find Ticker Symbol command.  Since most of the supported quote servers include a 
ticker lookup feature, Trade Center can take advantage of this to find your ticker symbols 
and add them to your portfolio or watch list. 
 

• To search for a ticker symbol, select Portfolio->Find Ticker Symbol. 
• To disable the Force Symbols to Upper Case option, select Options->Preferences-

>General. 
• To tie a ticker symbol to a particular quote server, select Portfolio->Ticker 

Properties->Advanced. 
 



Arranging Ticker Symbols 
The most common way to arrange ticker symbols inside a portfolio or folder is to sort the 
entire portfolio on a specified column.  For example, if you wanted to have your portfolio 
sorted on the “% Change” field so that tickers are listed in descending order of their 
percent change for the day, you could click on the “% Change” column header.  An 
indicator arrow will appear in the header indicating the direction of the sort, ascending or 
descending.  If you want to reverse the order of the sort, click on the “% Change” column 
again.  The benefit of having your portfolio sorted this way is that the tickers are 
automatically re-sorted after a quote update so the sort order is always maintained. 
 
Another way to arrange ticker symbols and folders is by dragging and dropping them into 
place.  This works well if you want to move ticker symbols between different folders, or 
if you want to have a specific order for your symbols.  
 
Note: Dragging and dropping has the effect of turning off automatic sorting, so the 
tickers will not be re-sorted after quote updates. 
 

• To sort on a column, click on its column header.  To reverse the sort direction, 
click on it again. 

• To define secondary sort on a different column, right-click on its column header.  
No indicator arrow will appear, but the sort will be in place. 

• To move a ticker symbol or folder, click and hold the mouse on it, then drag it 
into place.  To drag it below another folder without moving it inside the folder, 
hold the Ctrl key when you let go of the mouse button. 

• To move a ticker symbol or folder between portfolios or folders without affecting 
the sort order, select Portfolio->Move to.. and select the destination folder. 

 
Active Vs. Inactive Tickers 
Since transactions are directly linked to their ticker symbols, when you delete a ticker 
symbol, you also delete any associated transactions.  Since deleting transactions 
permanently affects your records, there needs to be a way to delete the symbol, but keep 
all transactions that have been recorded for that ticker symbol.  The solution to this 
problem is the concept of active and inactive ticker symbols. 
 
When you create ticker symbols, they are automatically active.  That is, they are 
displayed in all relevant views and they are updated normally along with the rest of the 
tickers. 
 
When you no longer want to track a ticker, but you want to keep its transactions, you can 
mark the ticker inactive.  Inactive tickers are not updated automatically, not displayed in 
the Active Securities or News Headlines views, and they are only displayed in the 
Current Holdings view if there is an open position on them.  When the position is closed 
out, the ticker disappears from all views, but the transactions are retained and can be 
viewed in the Transactions view. 
 



Note: Inactive tickers are not deleted from the document, which means that if you mark a 
ticker inactive, you can re-activate it at a later time.  To do this, first select View-
>Inactive Tickers to display all tickers that have been marked inactive, then use the Mark 
Active command to change them back to active tickers. 
 

• To delete a ticker symbol and its transactions, select Portfolio->Delete. 
• To mark a ticker or folder inactive, select Portfolio->Mark Inactive. 
• To mark a ticker or folder active, select Portfolio->Mark Active. 
• To view all inactive tickers and folders, select View->Inactive Tickers 

 
Changing (Renaming) a Ticker Symbol 
Sometimes a ticker symbol can change, such as when a company changes its name or 
gets listed on a different exchange.  Trade Center does not automatically track ticker 
symbol changes, but you should still change the ticker symbol in order for Trade Center 
to be able to update quotes correctly.  Trade Center provides a command explicitly for 
this purpose, and it ensures that all transactions that were posted to the old ticker symbol 
are properly retained under the new ticker symbol. 
 

• To change a ticker symbol, select Portfolio->Rename or press the F2 key. 
 
Asset Classes 
Asset classes are another way of organizing your ticker symbols.  They are basically 
categories, with names such as Stocks, Bonds, International Stocks, Large Cap Stocks, 
and so on.  Using asset classes is completely optional, but in some countries, you may 
find it convenient to assign asset classes to your ticker symbols for reporting purposes. 
For stocks, it is sufficient to assign a single asset class, but for mutual funds that consist 
of a mixture of different securities, you can assign multiple asset classes on a percentage 
basis. 
 
As an example of the usefulness of asset classes, consider this example.  If you are 
limited to having only 25% of your portfolio value in international investments, as long 
as you assign your international investments to the International asset class, you can run a 
report of value by asset class to make sure you are under the limit. 
 
• To assign an asset class to a ticker symbol, select the ticker symbol, then select 

Portfolio->Ticker Properties.  The asset class assignment is under the General page. 
 

CURRENCY CONVERSION 
 
If you are working with international investments, then the currency conversion feature in 
Trade Center may be useful to you.  A stock on the London exchange may be quoted in 
British Pence while a stock on the Paris exchange may be quoted in French Francs.  If 
you are in Germany, you may want to have everything displayed for you in Deutsche 



Marks.  Trade Center can be set up to do this conversion if the proper options are 
selected. 
 
The basic premise of doing currency conversion in Trade Center is that everything is 
always converted from the quote currency (the currency in which the quote is retrieved) 
into the display currency.  The quote currency is set for each individual ticker symbol, 
while the display currency is set for all ticker symbols but can also be set for each 
portfolio, in which case the portfolio setting overrides the global setting.  No conversion 
is applied to any ticker symbol whose quote currency is not set. 
 
In the example given above, you would set the quote currency for the London stock to 
GBN (Pence) and the quote currency of the Paris stock to FRF (Francs).   Then you 
would set the display currency to DEM (Deutsche Marks) and Trade Center would do the 
currency conversion automatically.   
 

• To set the global display currency, select Options->Preferences->Display. 
• To set the display currency for a portfolio, select the portfolio, then select 

Portfolio->Portfolio Properties. 
• To set the quote currency for a ticker symbol, select Portfolio->Ticker Properties-

>Advanced. 
• To update the currency conversion ratios, select Online->Update Currency Table. 

 

WORKING WITH TRANSACTIONS 
 
Transactions are the way Trade Center can keep you informed about the current value of 
your portfolio, as well as the way that past performance is tracked.  As we mentioned 
before, you should enter transactions after a trade is completed so that your position 
information is updated and any unrealized or realized gain can be calculated. 
 

Transaction 
Type 

Description 

Buy Normal purchase transaction or buy to cover for a short sale 
Sell Normal sale transaction or short sale 
Split Stock split or reverse split 
Dividend Cash dividend; can also be money market account dividend 
Reinvest Div Dividend reinvested for stock 
SharesIn Transfer of shares into the account from an outside source 
SharesOut Transfer of shares out of the account 
MiscExpense Miscellaneous expense or account maintenance charges 
MiscIncome Miscellaneous income 
Deposit Cash deposit 
Withdraw Cash withdrawal 
Interest Cash interest 
Margin Int Margin interest charges paid on a margin account balance 

 



Trade Center supports a range of transaction types that can be used to track your 
progress. These include not only the standard buy and sell transactions, but also 
transactions for dividend reinvestment, margin interest, and cashless stock transfers into 
and out of your accounts.  
 

• To enter a transaction for a ticker symbol from the Active Securities, Current 
Holdings, or News Headlines view, select the ticker symbol then select Portfolio-
>Transactions->New Transaction. 

• To enter a transaction for an existing ticker symbol from the Transactions view, 
select a previous transaction for that ticker symbol then select Portfolio-
>Transactions->New Transaction. 

 
A word of caution: Because transactions are linked to their ticker symbols, you should be 
careful when entering new transactions from the Transactions view without first selecting 
from the list the ticker symbol itself or a previous transaction for that ticker symbol.  If 
you do not do this, the transaction entry dialog will leave the Symbol field blank, 
allowing you to fill it in by hand.  However, even if you fill in the Symbol field to be the 
same as an existing ticker symbol, Trade Center does not know that you want to associate 
the new transaction with the existing ticker symbol.  In this case, it will create another 
instance of the ticker symbol that is completely independent of the existing instance. 
 
An example of when this is a problem is if you have an existing ticker symbol with a Buy 
transaction and you want to close out your position.  If you don’t associate the Sell 
transaction with the correct ticker symbol (i.e., if the Buy and Sell transactions are posted 
to different instances of the same ticker symbol), then the Gain will never be calculated 
and the ticker symbol will continue to be listed in the Current Holdings view. 
 
If you do get into trouble and have transactions spread between multiple instances of a 
ticker symbol, you can correct it by moving all of the transactions under one ticker 
symbol using transaction cut and paste. Then you will be free to delete the extra instances 
of the ticker symbol. 
 

• To cut a transaction from a ticker symbol to the clipboard, select the ticker 
symbol then select Portfolio->Ticker Properties->Transactions, then select the 
transaction and press the Cut button. 

• To paste a transaction from the clipboard, select the ticker symbol then select 
Portfolio->Ticker Properties->Transactions, then press the Paste button. 

 
Partial Sales with Multiple Lots 
By default, Trade Center calculates proceeds from sales in FIFO order.  This means that 
if you hold multiple lots of a stock and you sell some shares, the software will calculate 
the gain on the assumption that you sold the first lot first, the second lot second, and so 
on.  Since this is sometimes not what really happens, you can indicate to Trade Center the 
order in which it should calculate gains by using the Select Lots button in the transaction 
entry dialog when you are entering the sale.  This button will allow you to select lots in 



the order in which they should be applied to the sale, so that your gain and remaining 
shares are properly calculated. 
 
Transaction Currency 
Trade Center Gold allows you to specify the currency and conversion ratio for individual 
transactions on the date of the transaction in order to maintain an accurate representation 
of your portfolio.  If you are using the currency conversion function, you should make 
sure to select the appropriate currency and enter the conversion ratio from your brokerage 
statement.  If you do not enter this information, currency conversion will be done at the 
current conversion rate, which will cause the transaction value to fluctuate whenever you 
update the currency table. 
 
Selling Short 
Trade Center does not include an explicit Sell Short transaction type.  Instead, any Sell 
transaction that is made when you do not have a long position on a stock is considered a 
short transaction.  Therefore, to enter a short sale you would make a normal Sell 
transaction for the appropriate number of shares.  In the Active Securities and Current 
Holdings views, a short position will be indicated when the number of shares listed in the 
Shares column is negative. 
 
To cover a short transaction, enter a normal Buy transaction for that ticker. Trade Center 
will recognize that this is a buy to cover, and will calculate the gain appropriately at that 
time. 
 
Stock Splits 
Trade Center handles splits like any other transaction.  The software does not detect splits 
automatically, so if you are watching or holding a stock that splits, then you should enter 
the split transaction on the date that the stock starts trading at the split price.  Trade 
Center will ask you whether you want to adjust the historical data files, which you should 
do in order to ensure that the graphs look correct.  Entering a split transaction will also 
ensure that your current holdings are adjusted appropriately so that the number of shares 
and basis are correct for the gain calculations.  For example, a 2-for-1 split would be 
entered as a Split transaction with 2 in the New Shares box and 1 in the Old Shares box. 
 
The only tricky part of handling splits is what to do when you have more than one 
instance of a particular ticker symbol.  In this case, we recommend entering the split for 
each instance (or use copy and paste to insert it), but only adjusting the historical data 
files once. 
 
Reverse Splits 
Sometime a company will issue a reverse split for a particular reason, such as to increase 
its share price. Reverse split transactions in Trade Center are entered the same way as 
regular split transactions, but you just have to make sure that you put the correct numbers 
in the New Shares and Old Shares boxes.  For example, a company issuing a 1-for-10 



reverse split (for every 10 shares you currently own, you will own only one share after 
the split), would be entered as a Split transaction with a 1 in the New Shares box and a 10 
in the Old Shares box. 
 

CREATING ACCOUNTS 
 
If you want to track your current holdings and the value of your portfolio, you can create 
the entries to reflect your accounts and investments.  The basic procedure is to create 
account folders for each of your accounts, create cash symbols to represent your un-
invested balance, create the appropriate ticker symbols in each account, and then enter 
transaction histories.  If you have transaction histories in a program such as Quicken that 
can export transactions to a QIF file, Trade Center can import those files to save you time 
entering transactions. 

Figure 1 Sample account with tickers and cash balance 

 
The benefit of creating accounts is that you can track your portfolio value and gains fairly 
easily.  Trade Center will display unrealized gains in the Gain column when you are in 
the Active Securities view, and realized gains in the Gain column when you are in the 
Transactions view.  The current value is displayed in the Total Value column.  The total 
under the Change column is the net change in value of your account for the current day, 
based on the Change value and the number of shares of each item. 
 

• To create an account, select Portfolio->New->Folder/Account. 
• To create a cash symbol, select Portfolio->New->Cash Symbol. 
• To create a ticker symbol, select Portfolio->New->Ticker Symbol. 
• To enter a transaction, select the symbol, then select Portfolio->Transactions-

>New Transaction. 
• To display the complete transaction register, select View->Transactions. 
• To display the securities list after displaying the transaction register, select View-

>Securities. 
• To import a QIF file, select File->Import, and select QIF as the file type. 

 
Adjusting the Cash Balance 
When you create a linked cash symbol in an account, it may not be immediately obvious 
how the cash balance is calculated.  Recall that linked cash symbols reflect the 
transactions posted to the ticker symbols in the same folder and subfolders, so even if you 



create a cash symbol with a zero balance, it will have a balance based on the transactions 
for other ticker symbols in that folder. 
 
For example, say you have a folder in which you created a ticker symbol IBM and 
purchased 100 shares at $100 each (and no commission), for a total cost of $10,000.  If 
you later create a linked cash symbol in that folder with a zero balance, its balance will 
automatically be recalculated to be $-10,000 because of the IBM purchase transaction.  If 
the real cash balance in that account is $2,000, then you will need to enter an adjustment 
deposit of $12,000 in order for the balance to be correct.  However from that point on, the 
balance should always match your statements as long as you properly enter all 
transactions posted to that account. 
 

CREATING CHARTS 
 
It has been said that a picture is worth a thousand words.  If that is the case, then a stock 
chart can be worth a million bucks! 
 
When you double click on any of the stocks in your portfolio or watch lists, a one-year 
chart of a stock will be generated.  If you would like to enlarge this chart to make it easier 
to read, you can do that by following these simple procedures. 
 

1) Place your mouse-pointer at the top of the browser window that houses the stock 
chart (it is the strip that is highlighted in blue).  While holding down the left click 
button on your mouse, drag the chart to the top left hand corner of your computer 
screen. 

2) Place your mouse-pointer at the bottom right corner of the browser window that 
houses the stock chart.  This should produce a dual-pointed arrow. 

3) While holding down the left click button of your mouse, drag the corner of the 
browser window to the right bottom corner of the computer screen. 

4) Now, go to the top right hand corner of the browser window and click on the 
green “Draw Chart” button.  This will re-draw the chart to fill the expanded chart 
window. 

5) To set this new chart size as your default, simply place the mouse-pointer 
anywhere over the stock chart and it will produce a set of crosshairs.  When that 
happens, press the right-click button on your mouse.  A drop down menu will 
appear and the second menu item from the bottom will read, “Set as Default”.  
Click that button. 

 

SETTING ALERTS 
 
Trade Center includes one of the most powerful alert systems on the market.  It will keep 
you informed of important events on ticker symbols in any portfolio or folder based on 
criteria you choose.  Alerts can be set on a number of fields, including Price, Bid, Ask, 
Change, Volume, and others.  The alert function is flexible, too: You can set as many 



alerts for each ticker symbol or folder as you want, and each alert can trigger a different 
action. 
 
Alert Types 
Alerts consist of two parts: a condition and an action.  A condition is a mathematical 
expression such as “Price > 24.25” which is tested after each quote update.  When the 
expression evaluates to true or a non-zero value, the associated action is triggered.  The 
only exception to this is the News alert, which is defined as a Boolean condition that 
evaluates to true when there is new news available.  Trade Center includes a selection of 
possible actions that can be taken as a result of a condition being met: 
 

Action Description 
None Indicate that an alert was triggered with a yellow bell next to the 

alert attribute 
Beep Speaker Play the standard system beep 
Flash 
Window 

Flash the toolbar button and/or task bar icon if the main program 
window is not in focus 

Bring to Top Bring the main program window to the foreground if it is 
minimized or obscured by other windows 

Play Sound Play a sound, which must be a .wav file 
Set Color Change the cell color 
Run Program Run another program 
Send Email Send an email message containing the alert information 
Send to Pager Use a web-based paging service to send a message to an 

alphanumeric pager 
 

 
When an alert is set on a field such as Price, a little black bell will appear next to the 
Price field for that ticker symbol.  (You can prevent it from appearing by changing the 
Alert Set Indicators option under Options->Preferences->Display.)  When the alert is 
triggered, a yellow bell will appear next to the field, and a yellow alert triangle will 
appear in the first column on the screen.  This ensures that even if you set an alert on a 
field that is currently not visible, you will still see that there is an alert present by the 
yellow triangle next to the symbol. 
 
Setting Alerts 
One thing to note with regard to alerts is that external alerts (run program, email, and 
pager) will not work unless the Suspend External Alerts option is turned off under the 
Options menu.  This option is there to easily allow you to suspend these alerts while you 
are at your desk, but resume them when you go away. 
 

• To configure pager or email settings, select Options->Preferences->Services. 
• To create alerts on ticker symbols, select the symbol, then select Portfolio-

>Ticker Properties->Alerts. 



• To create alerts on folders, select the folder, then select Portfolio->Folder 
Properties->Alerts.   

• To create alerts on portfolios, select the symbol, then select Portfolio->Portfolio 
Properties->Alerts.  

• To create alert conditions on ticker symbols, select the symbol, then select 
Portfolio->Ticker Properties->Alerts. 

• To define a news alert, select the News field when creating your alert.  You can 
read more about setting alerts in the next section. 

• To create alert actions, select Portfolio->Alerts->Edit Alert Actions, or press the 
“…” button while editing the alert. 

• To enable or disable the Suspend External Alerts option, select the Options menu. 
 
There is one important thing to be aware of when you define folder and portfolio alerts:  
Folder and portfolio alerts are never actually triggered for the folder or portfolio itself.  
What happens when you define this type of alert is that each ticker symbol is tested for 
the alert condition, and when the condition is met, the alert is copied into the ticker 
symbol and triggered. What this means is that if you look at the alert list for that ticker 
symbol, you will see a copy of the alert from the folder or portfolio as if it was defined 
for the ticker symbol all along. Alerts that are copied this way are shown in the list in 
gray instead of black to differentiate them from the regular alerts defined on that ticker.  
These copied alerts will be automatically deleted from the list when you reset the alert by 
selecting the Clear Alerts command as described below, but you can also manually delete 
them if you like. 
 
Alert Expressions 
Trade Center includes support for free-form alert expressions that allow you to specify 
even more powerful alert conditions that can include multiple fields and values.  
Expression alerts can also use Boolean operators and functions. 
 

• To create alert conditions using free-form expressions, select the Free-form 
Expression box when editing the alert condition. 

• The field names in the expression must be exactly the same as the names on the 
columns, including capitalization, and they must be entered in quotes.  For 
example, if you want to use the Price field in an expression, you must enter it as 
“Price”, because “price” will not work.  The only exception is field with spaces, 
in which case the spaces are optional, so, for example, “% Change” can also be 
entered as “%Change” and “52 Week High” can also be entered as 
“52WeekHigh”. 

 
The following are valid operators and types for expressions: 
 

Operator Description 
<, >, <=, >=, 
== 

Standard comparison operators: less than, 
greater than, less than or equals, greater than or 
equals, exactly equals 



&&, || Boolean AND and OR operators 
(, ) Parentheses are used to control order of 

evaluation by creating sub-expressions 
abs() Function that returns the absolute value of its 

argument 
+, -, /, * Standard mathematical operators: add, 

subtract, divide, multiply 
 
Some examples: 

• Price of your stock goes up by more than 10% and the volume is more than ten 
million shares: (“%Change” > 10) && (“Volume” > 1000000) 

• Price of your stock goes up by more than 10% or your unrealized gain is more 
than 50%: (“%Change” > 10) || (“%Gain” > 50) 

• Price of your stock goes up or down by more than 10%: abs(“%Change”) > 10 
 
Clearing Alerts 
When an alert is triggered, it must be cleared before it can be triggered again.  The only 
exception to this is a news alert, which is always triggered on any new headlines. 
Clearing the alert indicates to Trade Center that you have received it, which is especially 
important for alerts which you have set to repeat periodically because it is the only way to 
stop the repetition. 
 

• To clear a single alert, select the ticker then select Portfolio->Alerts->Clear Alert. 
• To clear all alerts for all tickers, select Portfolio->Alerts->Clear All Alerts. 

 

THE TICKER BAR 
 
The ticker bar is a special window that continually scrolls quotes and news across your 
screen, just like on TV!  With the ticker bar, you can keep an eye on everything while 
doing other work, because the ticker bar window stays on your screen as long as Trade 
Center is running. 
 
While the ticker bar is running, different colors represent different events, such as 
positive change, negative change, and if an alert is active for the ticker symbol.  You can 
even get detailed information on any ticker that scrolls by with one or two clicks. 
  

• To display the ticker bar, select View->Ticker Bar. 
• To change ticker bar preferences, select Options->Preferences->Ticker Bar. 
• To get information on a ticker, move the mouse so that the ticker is outlined, then 

click the left mouse button to display ticker properties, or click the right mouse 
button for additional options such as news. 

• To manually scroll the ticker bar right or left, hold down the Ctrl key while 
clicking inside the ticker bar, then move the mouse right or left. 



• To drag the ticker bar to a different location, hold down the Alt key while clicking 
inside the ticker bar, and then drag the window to the desired location. 

 

NEWS AND RESEARCH 
 
Getting News 
Wouldn’t it be nice if you could easily get the latest news for your investments?  
Knowing what is going on with your investments is essential to making decisions.  The 
quote server provides news headlines for ticker symbols.   
 
When you are in the Active Securities view and enable the News column, it displays the 
date of the last known news item.  If there is unread news for the ticker, the date or time 
is displayed in bold type.  If there is unread news for the current day, the date is drawn in 
red.  You can double-click on the date or time to display the most recent unread news 
item in your browser. 
 
Each news item will have a date or time next to it to indicate when it was retrieved. A 
time indicates that it was retrieved at that time during the current day, and a date indicates 
that it was retrieved some time on that date.  Times for the current day’s items are colored 
red to draw attention to them, while previous day’s dates are colored black.  Unread news 
items are drawn in bold text, while read news items are drawn in regular (thin) text. 
 

• To mark an item or range of items read without actually reading them, first select 
the items then right-click on the list and select Mark as Read. 

 
If you have Internet Explorer 3.02 or later, Trade Center can use it as an internal browser 
and have the news stories appear right inside of the main Trade Center window.  This 
option is enabled by default on new installations. 
 

• To change the option to use Internet Explorer as the internal browser, select 
Options->Preferences->Network->Browser Preferences. 

 
Research 
There is a wealth of research information available on the Internet, so much so that the 
biggest problem is keeping track of it all.  Trade Center has several ways to help you 
keep track of what you find so that you have it when you need to refer to it later. 
 

REPORTS 
 
Trade Center includes a Reports view that allows you to get a summary of things like 
capital gains over the course of a year or a list of transactions between two dates.  Reports 
are always displayed for the currently selected portfolio. 
 

• To select the Reports view, select View->Reports. 



 
When you select the Reports view, a filter bar will appear which will allow you to select 
the report type and date range.  The screen is automatically updated when you change the 
filter. 
 
Next to the report type drop-down, there is a Report Properties button ( ) which can be 
used to change any additional settings for the report.  Not all reports will have additional 
settings, so this button will only be enabled when supported by the selected report. 



CHAPTER 3 - BACKUP AND 
RESTORE 
 
To prevent data loss due to unforeseen circumstances, we recommend frequent backups 
of your important data.  Trade Center makes this process very easy by providing a backup 
facility right in the software.  You can back up the current .stk file and historical data 
files in one step.  Restoring your data after a crash is just as easy. 
 

• To make a backup of the current .stk file and historical data files, select File-
>Backup. 

• To restore an .stk file or historical data from a backup file, select File->Restore. 
 
The files that Trade Center generates for a backup are created with a .stkbak file 
extension, but the files are actually zip-compatible archives and can be read with standard 
zip-compatible utilities such as WinZip. 
 
The backup and restore feature is also useful for moving files between computers, since 
all of the necessary files are packed into the .stkbak file.  Just create a backup on one 
computer, copy the file over to the second computer, and restore from the backup file.   
 
Note: This backup mechanism does not make a copy of the Trade Center program itself. 
You will need to manually install it on your new computer. 



 

CHAPTER 4 – GETTING  
HELP 
 
Finally, if you have trouble figuring out what a dialog or menu item does, there are a 
couple of things you can do.  Trade Center includes a full context-sensitive online help 
system that explains all of the dialogs and commands. 
 

• If you need help on a dialog, you can press the Help button or F1, which will 
bring up the online help. 

• If you need help on a menu item, highlight the menu item, then press F1. 
• To bring up the help contents, select Help->Help Contents. 

 
We also offer web and email support to our customers through our website at 
www.teachmetotrade.com. 
 

• To contact Technical Support by email, select Help->Technical Support->Contact 
Technical Support. 

 

HELP TOPICS 
 
General Information 
 
Command Line Options 
The following is a table of command-line options, which may be used to modify the 
behavior of Trade Center on startup.  In particular, the /lan option is useful if you are 
running TTC on a laptop which may sometimes be connected to a LAN, and other times 
a dial-up connection. 
 
/stop  
Starts with automatic updates turned off. 
/offline 
Same as /stop. 
/dialup  
Forces use of Dial-Up Networking for symbol updates. 
/lan  
Forces use of direct connection for updates even if Dial-Up Networking is configured. 
/proxy 
Enables use of proxy server, as configured in Network preferences. 
/noproxy  
Disables use of proxy server.  
/nospash  



Disables the splash screen on startup. 
/paging   
Enables external alerts (paging and email) on startup.  This is usually disabled on startup 
by default. 
 
To apply one of these options, modify the shortcut to Trade Center to include one or 
more of these options, separated by spaces. 
 
Status Icons 
These icons are displayed next to ticker symbols as indications of current status. 
  
⇧ Symbol is up for the day.  (Change > 0) 
 
⇩ Symbol is down for the day.  (Change < 0) 
 
∆ Symbol has an alert active. 
 
: Symbol is up since last update. (Uptick) 
 
‒ Symbol is down since last update. (Downtick)  
 
  Symbol is locked due to network activity or an edit operation. 
 
? Symbol is unknown, cannot be retrieved, or cannot be found on server. 
  
$ Symbol is a linked cash symbol.  Linked cash symbols are recalculated based on 
transactions posted to the cash symbol, as well as transactions posted to ticker symbols in 
the same account or in subfolders of the account. 
  
$ Symbol is an unlinked cash symbol.  Unlinked cash symbols are recalculated only 
based on their own transactions. 
 
× Symbol has been marked inactive and will not appear in the Active Securities view, 
but will appear in the Current Holdings so long as there remains an open position on that 
symbol. 
 
The following icons can appear next to a transaction as indicators of current status. 
 
  The ticker symbol that is associated with this transaction is active and is displayed in the 
Active Securities view. 
 
× The ticker symbol that is associated with this transaction has been marked inactive and 
is not displayed in the Active Securities view, but will appear in the Current Holdings 
view so long as there remains on open position on that symbol.  Note: If the symbol does 



not appear in either the Active Securities view or Current Holdings view, no icon will be 
displayed. 
 
The following alert icons can appear in any column where an alert is set or triggered. 
 
  An alert is set for the column where the bell appears, but is not active. 
 
  An alert has been triggered for the column where the bell appears. 
 
How To Set Alerts 
Alerts consist of two parts: a condition and an action.  Conditions are created and 
associated directly with ticker symbols, folders, and portfolios, while actions are created 
separately and associated with your document.  When the alert condition evaluates to 
true, for example [%Change > 10], the associated action is triggered.  The action may do 
anything from beep the computer’s speaker to send a message to your pager. 
 
To create an alert on a ticker symbol, go to Portfolio->Ticker Properties-> 
Alerts, then select the New button. 
 
To create an alert action, select the “…” button in the Edit Alert dialog, or select 
Portfolio->Alerts->Edit Alert Actions. 
 
You can create more than one alert on the same condition, and have different actions 
taken for each.  
 
After an alert is triggered, it must be cleared so that it can be triggered again.  Clearing 
the alert acknowledges that you have seen it. 
 
To clear an alert, select the ticker symbol then select Portfolio->Alerts->Clear Alert, or 
select Portfolio->Alerts->Clear All Alerts to clear active alerts for all ticker symbols in 
your document. 
 
Note: External alerts (Run, Email and Pager) are suspended by default by the Suspend 
External Alerts option under the Options menu.  To permanently enable this option, see 
the topic Command Line Options. 
 
Folder and Portfolio Alerts 
Trade Center supports setting alerts on folders and portfolios, which is a very powerful 
feature since it allows you to easily set alerts on groups of ticker symbols.  This is done 
the same way as the ticker symbol alerts. 
 
To create an alert on a folder or portfolio, select Portfolio->Folder Properties->Alerts or 
Portfolio->Portfolio Properties->Alerts, then select the New button. 
 



How Folder and Portfolio Alerts are Handled 
There are two big differences between folder alerts and ticker symbol alerts. The first is 
that folder alerts are never actually triggered. What happens is that as a ticker symbol is 
updated, the folder alerts are compared against the ticker symbol data. When the alert 
condition is met, the alert is copied into the ticker symbol and behaves as if it was a ticker 
symbol alert all the time. The alert will be triggered as part of a ticker symbol, just like 
regular alerts. Therefore, if you display the ticker symbol properties, as long as you do 
not clear the alerts, the folder alert will be listed as well in a gray color rather than black 
color. Clearing an alert for a ticker symbol will automatically delete any folder alerts that 
have been copied into it. 
 
The second difference is that folder alerts are handled in a hierarchical fashion. This 
means that if a ticker symbol is inside a folder more than one level deep, all folders that 
are above the ticker symbol will be checked for alert criteria. This means that no matter 
how deep you bury a ticker symbol in your document, you can still set a portfolio alert 
and it will still work on that ticker symbol. 
 
How to Build a Portfolio 
Trade Center has a variety of features that will help keep track of your overall portfolio.  
As you enter purchase and sale transactions, dividends and share transfers, Trade Center 
automatically recalculates your portfolio value, and keeps it updated as new data arrives 
from the quote servers. 
 
Creating Portfolios 
Trade Center creates one default portfolio for you, called My Portfolio. You can create 
additional portfolios as necessary.  Each portfolio is recalculated separately and can 
contain any combination of accounts, folders, and ticker symbols. 
 
 To create a portfolio, select Portfolio->New Portfolio. 
 
Creating Folders And Accounts 
Folders and accounts help organize your watch list or portfolio into meaningful groups.  
For example, you could create an account for a brokerage account and another for your 
IRA account.  The symbols in each account will be maintained and updated separately, 
and each account will be totaled separately. 
 
To create a folder or account, select Portfolio->New->Folder/Account or press Ctrl+Ins. 
 
Creating a Cash Symbol 
Cash symbols can be used to represent the cash or money market balance in your 
account. Linked cash symbols are automatically recalculated when you purchase and sell 
securities in order to give you an accurate picture of your portfolio. 
 



To create a cash symbol, select Portfolio->New->Cash Symbol or press Shift+Ins. A 
dialog will appear, allowing you to enter the name of the cash symbol, current balance, 
and other information. Make sure the symbol type is set to Linked. 
 
Only one linked cash symbol is allowed per account. An unlimited number of unlinked 
(or ‘‘Other’’) cash symbols may be used for other purposes for which a cash-like symbol 
is required, such as a Certificate of Deposit. You can create unlinked cash symbols the 
same way as above, except set the symbol type to Cash (Other). 
 
Entering Your Ticker Symbols 
Ticker symbols (or ‘‘symbols’’ for short) are shorthand for the name of a stock, mutual 
fund, option, index, or other type of security. Symbols contain current information about 
the underlying security, and are used to maintain a record of your current and past 
holdings. 
 
To create a symbol, select Portfolio->New->Ticker Symbol or press the Ins key. A dialog 
will appear, allowing you to enter or look up the ticker symbol, and enter any other 
information about the symbol at the same time. Make sure to select the correct type of 
symbol, otherwise Trade Center may not be able to the correct data from the quote server. 
 
Entering Transactions 
So that Trade Center can calculate the correct value (and gain, etc.) for your investments, 
you will need to enter transaction histories for your accounts. If you store your 
transactions in a program such as Quicken, you can export the transactions to QIF files, 
which Trade Center can import to save you time. 
 
To enter a transaction such as a purchase, sale, or dividend reinvestment, select the 
symbol in the list, then select Portfolio->Transaction->New Transaction. Be sure to select 
the correct transaction type in the transaction dialog. 
 
By default, the portfolio fields such as Total Value and Gain are hidden. You can view 
them by selecting View->Layout->Arrange Columns. You can also create a separate 
view layout with those columns enabled and then switch between view layouts with the 
click of a button. 
 
You can view your holdings for a particular symbol by selecting View->Current 
Holdings, or through the Transactions page by selecting Portfolio->Ticker Properties-
>Transactions. 
 
How to Change a Ticker Symbol 
To change a ticker symbol or folder, select Portfolio->Rename command.  All history 
and transaction information will be retained. 
 
To change the actual long name of the ticker symbol, select Portfolio->Ticker Properties. 
 



How to Sort Columns 
To sort on any column, click on the corresponding column header. A small triangle will 
appear to indicate the direction of the sort, either ascending or descending. To reverse the 
direction of the sort, click on the same column header a second time. 
 
Drag and Drop Support 
Drag and drop is supported for arranging symbols and folders in your view. To move a 
symbol or folder, select it in the list, click the mouse button and drag the item into 
position, then release the mouse button to drop it into place.   
 
There are a few simple rules to keep in mind when arranging items in your document: 

• Dragging the item past the top or bottom of the window will cause the window to 
scroll.  

• =TOTAL symbols can only be moved within the folder that contains them. 
 
When an item is dropped below the last item in an open folder, that item will be placed 
into that folder.  If the Ctrl key is pressed, the item will be placed into the folder one level 
above.  For example, in the picture below YHOO is being dragged between the =TOTAL 
from the E*Trade folder, and the =TOTAL from the Portfolio folder.  If the Ctrl key is 
not pressed when the mouse button is released, YHOO will become the last item in the 
E*Trade folder.  If the Ctrl key is pressed at that time, then YHOO will become the 
second to last item in the Portfolio folder. 
 
Find Ticker Symbol (Alt+L) 
This dialog allows you to query one of several quote servers to find a symbol if you only 
know part of the name. The dialog initially comes up with only the search fields visible, 
but then expands to show the search results after the search has been started.  
 
Find What 
Enter the name of the securities you are looking for.  This can be a partial string if you 
only know part of the name. Sometimes quote servers cannot match the full name, so 
entering part of a name is better.  For example, a search for ‘micro’ would find both 
Microsoft and Advanced Micro Devices. 
 
Exchange 
This can narrow down the search to be more manageable especially if you are searching 
for a common term. 
 
Search Results 
Displays symbol and company names matching the search string. Select the symbols to 
add to the selected folder, then press the Add selection to folder or OK button.  (Normally 
the Add selection to folder button is displayed.  The OK button is only displayed when 
performing a search from within the New Symbol dialog.) 
 



Put In Folder 
Select the folder where the new ticker should be placed. 
 
Location: Portfolio menu. 
 
How To Retrieve Index  
Some of the quote servers support retrieving index quotes.  The rules for ticker symbols 
are a little different for each server, so you need to check for specifics.  You can check 
the symbol guide on your preferred quote server in order to find rules for index symbols, 
Canadian stocks, and any other symbol types supported by the server.  The following is 
only a small sample of the indexes available.  Your mileage may vary if you use other 
quote servers. 
 
Dow Jones Industrial Average $INDU 
Dow Jones Composite  $DJA 
NASDAQ Composite  $COMPQ 
NASDAQ Transportation  $TRANQ 
NASDAQ 100   $NDX 
S&P 100    $OEX 
S&P 500    $SPX 
S&P Midcap 400   $MID 
S&P SmallCap 600  $SML 
 
How To Retrieve Option Quotes 
You can enter an option symbol by creating a new symbol and setting the symbol type to 
Option. Keep in mind that option symbols, in general, have the following format: 
 
[symbol root][expiration month code][strike price code] 
 
Example: The option symbol for Microsoft September 70 Call would be MSQ IN. 
 
Note: Prefixing the symbol with a pound sign or period is no longer necessary as it was in 
previous releases. Trade Center will take care of the details as long as you select Option 
as the ticker type. 
 
Currency Conversion 
Setting up currency conversion allows you to display ticker and portfolio values in a 
different currency from the one they are quoted in.  To set up currency conversion, follow 
these three steps: 
 

1. Configure the global display currency under Currency Preferences (Options-
>Preferences->Currency).  This is the currency in which all symbols will be 
displayed.  Alternately, if you wish to only set a display currency for a particular 
portfolio, you can do that as well under Portfolio Properties (Portfolio->Portfolio 
Properties->General).  This way if you have multiple portfolios, each can display 
ticker symbols in a different currency. 



2. Configure the quote currency for each symbol under Symbol Advanced Properties 
(Select Portfolio->Ticker Properties->Advanced).  This specifies the currency for 
the data that is returned by the quote server. 

3. Update the currency conversion rates if they have not already been updated 
(Select Online->Update Currency Table). Currency conversion rates are 
automatically updated by the currency conversion plug-in, and the frequency of 
updates is configured under the Currency Preferences screen. 

 
For example, if you wish to display everything in UK pounds, you would set GBP as the 
display currency (1).  Then, if you wanted to retrieve quotes from the U.S. markets, you 
would set the quote currency for those symbols to USD (2). 
 
Note: This also solves the common problem of converting UK pence to UK pounds by 
selecting GBN as the quote currency and GBP as the display currency. 
 
How To Import A List Of Symbols 
You can import a list of symbols by using the Windows clipboard or a plain ASCII text 
file.  
 
If using the clipboard, the text copied to the clipboard must contain the ticker symbol as 
the first item on each line, and there may only be one ticker symbol per line. 
 
If using a text file, Trade Center can import files in arbitrary formats when you use the 
customization feature.  From the Import command under the File menu, press the Select 
Field buttons to define the format of the text file. 
 
Password-Protecting Documents 
Trade Center allows you to password-protect a document with a username and password 
combination, using the Set Password command under the File menu. The standard 
authentication document will appear and ask you to enter the information. After you enter 
the information, you should save the document. When the document is reopened, you will 
be asked for the user name and password before Trade Center will allow access to the 
data. If an invalid password is entered or you cancel out of the password dialog, Trade 
Center will refuse to read the data. 
 
Note: Do not forget your user name and password.   
 
Move Your Data 
To move your data file and history files to another machine, use the Backup command to 
save your data on the first machine, copy the archive file to the second machine, then on 
the second machine use the Restore command to get it out of the archive.  Then use the 
Open command to find the file on the second machine. 
 



Configuration 
 
Application Preferences 
 
General Preferences 
 
General Options 
 
Force symbols to upper case 
Selecting this option will force all symbols you create to be converted to upper case.  
This option should be turned off if you need to enter mixed-case symbols. 
 
Confirm deleting symbol 
Selecting this option will bring up a confirmation dialog whenever you want to delete a 
symbol from the document. 
 
Confirm renaming symbol 
Selecting this option will bring up a confirmation dialog whenever you want to change 
the name of an existing symbol. 
 
Auto-save portfolio on exit 
Selecting this option will automatically save the current portfolio to disk when you exit 
the application or switch portfolios. 
 
Auto-save portfolio every n minutes 
Selecting this option will automatically save the current portfolio to disk at the specified 
interval. 
 
Icon in system tray (Win95 and NT 4.0 or later) 
Selecting this option places the Trade Center icon in the system tray, and hides the icon 
in the taskbar when the main application window is minimized. 
 
Mouse wheel support (Win95 and NT3.51) 
Selecting this option allows Trade Center to interpret mouse wheel message from the 
Microsoft IntelliMouseä and 100% compatibles.  When this option is changed, Trade 
Center must be restarted for the change to take effect. 
 
Warnings 
 
Symbol properties requested for objects of different types 
Selecting this option will produce a warning when you attempt to bring up symbol 
properties on more than one ticker symbol, but a non-ticker object such as folder or cash 
symbol has also been selected.  Non-ticker objects are not affected by the symbol 
properties being set. 
 
When loading portfolio created with older version of Trade Center  



Selecting this option will produce a warning when you load a portfolio document created 
with an earlier version of Trade Center, and the file format has changed.  After a portfolio 
document is saved with this version of the software, it will become incompatible with 
previous versions. 
 
When a requested action may take a very long time 
Selecting this option will produce a warning when you are about to do something that 
may take a long time, and Trade Center may be unresponsive while your request is being 
processed. 
 
When editing values in a different currency  
Selecting this option will produce a warning when you are about to edit a value that is in 
the display currency, which is different from the value’s native currency. Trade Center 
will allow you to choose between editing in the native currency and the display currency. 
 
Display Preferences 
 
Numeric Display Options 
 
Update 
Select this button to retrieve the latest foreign exchange (FOREX) rates over the Internet. 
 
Display numbers as fractions 
Checking this option will cause TTC to display numbers in their fractional form when it 
is appropriate to do so.  If a number is not divisible by 1/64th, it is left as a decimal.  
Also, this option does not affect percentages, which are always displayed as decimals. 
 
Display numbers as decimals 
Checking this option will cause TTC to display all numbers in their decimal form.  This 
option does not affect percentages, which are always displayed as decimals with two 
digits to the right of the decimal point. 
 
Precision 
When numbers are displayed as decimals, this field specifies how many digits will appear 
to the right of the decimal point.  Numbers will be rounded when necessary. 
 
Show zero values 
Checking this option will suppress display of all zero-value data. 
 
Volume in 100s 
Checking this option will display all volume information reduced to multiples of 100.  
This option makes volume data easier to read, and is, therefore, turned on by default. 
 
Separate thousands 



Checking this option will display a comma separator character for values starting at 
1,000.  This option makes large numbers easier to read, and is, therefore, turned on by 
default. 
 
Use Bid/Ask for Value 
Checking this option will cause Value and Gain to be calculated using the Bid price (for 
long positions) or Ask price (for short positions).  If Bid and Ask are not reported by the 
quote server, then last trade Price is used. 
 
Visual Display Options 
 
Alert Set Indicators 
When this option is selected, black alert indicators will be displayed next to the fields 
where an alert is set.  If this option is not checked, no indicators will be displayed. 
 
Color Arrows 
Checking this option will cause up arrows to be colored green and down arrows to be 
colored red.  If this option is not checked, the up and down arrows will be gray. 
 
DataTips 
DataTips are little pop-up windows, similar to ToolTips, that will be shown over a cell in 
the list view if the column is not wide enough to fit the text.  The window will only be 
displayed for as long as the mouse pointer is within the area of the cell. 
 
Icons in menus 
When this option is selected, icons will be displayed next to menu items in order to help 
associate the menu commands with toolbar buttons. 
 
Flat-look toolbars 
When this option is selected, toolbars will be displayed such that there are no visible 
button outlines.  Button outlines will become visible as the mouse cursor passes over 
them. 
 
Alternating gray bars 
When this option is selected, gray bars will be displayed in every other row in the list 
view to make reading across rows easier. 
 
Grid lines 
Checking this option will cause grid lines to appear in the securities and transaction 
views, so that it is easier to look at long columns and rows. 
 
Network Preferences 
 
Quote server 
 
Preferred quote server 



Select one of quote servers as the one to query for symbol prices. 
 
Web Integration 
 
Browser Preferences 
Select this button to bring up a dialog that allows you to configure your browser 
preferences. 
 
Proxy Preferences 
 
Connect through proxy server 
If this box is checked, the proxy configuration will be used as the active configuration.  If 
your organization uses a proxy host and you have filled in the host and port fields, you 
need to check this box. 
 
HTTP host 
Set the host name which is used as the standard HTTP proxy.  Some organizations use a 
HTTP proxy host for one reason or another, so ask your system administrator if you need 
to use this field.  If you are not sure about what to put in this field, you should probably 
leave it blank. 
 
HTTP port 
Set the port used at the HTTP proxy.  If you set the Proxy host, you need to make sure 
that the port number entered in this field is correct for your location.  In many cases, 
using the default port 80 is fine, but check with your system administrator if you are not 
sure. 
 
HTTPS host 
Set the host name which is used as the secure HTTP (SSL) proxy.  Some organizations 
use a secure HTTP proxy, so ask your system administrator if you need to use this field.  
If you are not sure about what to put in this field, you should probably leave it blank. 
 
HTTPS port 
Set the port used at the secure HTTP proxy.  If you set the Secure Proxy host, you need to 
make sure that the port number entered in this field is correct for your location.  In many 
cases, using the default port 80 is fine, but check with your system administrator if you 
are not sure. 
 
SOCKS host 
Set the host name to use as the SOCKS proxy.  Some organizations use a SOCKS proxy, 
so ask your system administrator if you need to use this field.  If you are not sure about 
what to put in this field, you should probably leave it blank. 
 
SOCKS port 
Set the port to use for the SOCKS proxy.  If you set the SOCKS host, you need to make 
sure that the port number entered in this field is correct for your location.  In many cases, 



using the default port 1080 is fine, but check with your system administrator if you are 
not sure. 
 
SOCKS 4/SOCKS 5 
This selects the version of the SOCKS protocol to use on the SOCKS proxy.  Most 
SOCKS servers support SOCKS 5, so this should be selected by default.  Check with 
your system administrator if you are not sure. 
 
Save password 
If this option is checked, the user name and password entered during proxy authentication 
will be saved for later use. 
 
Note: Saved passwords are not encrypted in any way, but since passwords transmitted to 
quote servers over the Internet are not encrypted anyway, this does not increase the 
security risk. 
 
Note: Proxy authentication is currently not supported for SOCKS. 
 
Quote Updates Preferences 
 
Automatic Updates 
 
Disable automatic updates 
Checking this option will completely disable automatic updates. 
 
Enable automatic updates at all times 
Checking this option will enable automatic updates at all times. 
 
Enable automatic updates during market hours 
Checking this option will enable automatic updates only during market hours. 
 
Open and Close 
Specifies times (in local time) between which the market is open. 
 
Options 
 
Update current symbols every n minutes 
Set the frequency at which symbol prices will be updated.  This setting is used only if 
automatic updates are enabled.  Each symbol is updated independently, so the update 
period for a particular symbol will be reset if you choose to update it manually.  The next 
symbol to be updated is always listed in the Status Bar. 
 
Update unknown symbols after n minutes 
Setting this number to a non-zero value will cause a symbol to be retried after n minutes 
if it becomes unknown due to inability to access the quote server. 
 



Disable on weekends 
Checking this option will disable automatic updates on weekends, regardless of all other 
settings. 
 
Update only current folder 
Checking this option will cause Trade Center to update only the currently displayed 
folder and subfolders.  One implication of this option is that history data will only be 
saved for the current folder and subfolders. 
 
Historical Data Preferences 
 
Note: You must enable automatic updates during market hours in order for this feature to 
work properly.  See Quote Updates. 
 
Enable history logging during market hours 
Checking this option will enable global history logging and allow you to specify 
directories for intraday and end-of-day data.  By default, history is saved for all symbols 
in the current document.  After this option is enabled, you will be able to override this 
default setting to set the history parameters on a per-symbol basis, which is done in 
Symbol History Properties. 
 
Directory for intraday data 
The name of a directory, relative to the directory in which the TTC.exe file is located, 
which will be used to store intraday data. 
 
Purge daily 
If this option is selected, the intraday directory will be purged at the time when the 
market opens. 
 
Directory for end-of-day data 
The name of a directory, relative to the directory in which the TTC.exe file is located, 
which will be used to store end-of-day data. 
 
Prompt for save on exit 
If this option is selected, you will be asked if you wish to write out the end of day data for 
the current document when you exit the application or when you load another document. 
 
Dial-Up Preferences 
 
Open dial up connection… 
Select this option to enable use of Dial-Up Networking.  The specified dial-up connection 
will automatically be initiated when a symbol update or lookup is requested. 
This option will be disabled if Dial-Up Networking is not installed on your machine. 
 
If another connection… 



Selecting this option will allow Trade Center to use an active Dial-Up Networking 
connection instead of initiating a new connection. 
 
Connection name 
This displays the list of connections currently configured under Dial-Up Networking.  
Use this to set the name of the connection to be used for network operations. 
 
Note: If the connection is already established when TTC needs to update symbol data, 
TTC will use the existing connection. 
 
Properties 
This button will allow you to edit the properties for the selected connection, using the 
standard Dial-Up Networking dialog. 
 
New connection 
This button will allow you to create a new connection, using the standard Dial-Up 
Networking dialog. 
 
User name 
Enter the user name to use for the selected connection.  This user name should be the 
same name as you would enter when starting the connection manually.  If a user name is 
not entered, a dialog box will prompt you for it before attempting to establish a 
connection. 
 
Password 
Enter the password to use for the selected connection.  This password should be the same 
as you would enter when starting the connection manually.  If a password is not entered, 
a dialog box will prompt you for it before attempting to establish a connection. 
 
Save password 
Check this option to save the password for future use.  
 
Note: The password is not encrypted when it is saved, so it may pose a security risk. 
 
Close dial up connection… 
Checking this option will automatically disconnect after a set period of inactivity, but 
only if TTC initiated the dial-up connection.  If the connection was initiated outside of 
TTC, it will be left alone. 
 
Ticker Bar Preferences 
 
Font and Speed 
 
Main font 
This option selects the main (large) font that is displayed in the ticker bar.  The small font 
used for the status bar is automatically selected to be the same font, but at a smaller size. 



 
Ticker speed 
This option sets how many times per second the ticker bar is scrolled.  Drag the slider to 
the left for a faster scrolling, or to the right for slower scrolling. 
 
Ticker smoothness 
This option sets how much the ticker bar “jumps” every time it is updated.  Drag the 
slider to the left for smoother looking scrolling, or to the right for a coarse looking scroll. 
 
Colors 
 
Background 
This selection changes the background color of the ticker window. 
 
Alert Bkgd 
This selection changes the background color for a symbol in the alert state. 
 
Status Line 
This selection changes the color of the status line text in the ticker window. 
 
New Symbol 
This selection changes the color of “new” symbols.  New symbols are those which have 
been updated, but not displayed.  New symbols are allowed to scroll by once with the 
“new” color, after which they revert to the “old” color.  This option makes it easier to 
spot symbols which have recently been updated. 
 
Old Symbol 
This selection changes the color of the “old” symbols. 
 
+ Change 
This selection sets the color of the number below the symbol name when the symbol is up 
for the day. 
 
- Change 
This selection sets the color of the number below the symbol name when the symbol is 
down for the day. 
 
Numeric display 
 
Override global 
Checking this option allows you to set numeric display parameters for the ticker bar 
separately from the program default as set under the General tab. 
 
Display numbers as fractions 



Checking this option will cause TTC to display numbers in the ticker bar in their 
fractional form when it is appropriate to do so.  If a number is not divisible by 1/64th, it is 
left as a decimal. 
 
Display numbers as decimals 
Checking this option will cause TTC to display numbers in the ticker bar in their decimal 
form. 
 
Number of Rows 
 
Stocks 
Select how many rows of stock quotes you wish to display in the ticker bar. 
 
News 
Select how many rows of news headlines you wish to display in the ticker bar. 
 
Email and Pager Preferences 
 
Email Configuration 
 
Your name 
Enter your full name, which will be placed on all outgoing email. 
 
Your email address 
Enter your email address, which will be used as the return address for all outgoing email. 
 
Mail (SMTP) server 
Enter your outgoing email server.  The name can often be obtained from an already 
configured web browser or email application.  If you do not know the name, ask your 
network administrator. 
 
Pager Configuration 
 
Phone Number/PIN 
Enter the phone number or PIN of your pager. 
 
Paging Service 
Select from one of the supported paging services. 
 
Response Address 
Some paging services, notably 2-way services, request a response email address so that 
the person can reply to you.  Check with your paging provided if you are unsure. 
 
Send Test Message 
Use this button to test your pager configuration by sending a test message to the 
configured pager. 



 
Note:  Some pager services limit the length of messages that can be sent using their web 
interface.  Please check with your pager service provider for this information. 
 
Ticker Symbol Properties 
 
General Properties 
 
Name and Type 
This field specifies the name and type of the current symbol.  You may edit this field to 
reflect the correct name if it is incorrect, or to enter a name if it was not retrieved from 
the quote server. You should make sure the correct type for the ticker symbol is displayed 
in the type drop-down list.  Some quote servers will require this information to return the 
correct set of quotes. 
 
Current Data 
These fields display the information available from the quote server.  Some information 
may not be filled in or may display a zero value if it is not available from the quote 
server. 
 
Asset Class 
You can select one or more asset classes that a ticker symbol belongs to, and then 
generate reports based on those selections.  This is particularly useful if you live in a 
country that limits the percentage of foreign investments, since you can create a “foreign 
investments” asset class and assign it to those ticker symbols. 
 
Select Multiple 
Displays the Asset Classes dialog that allows you to select multiple asset classes and set 
the percentage membership for each. 
 
Alert Settings 
 
This page allows you to set, edit, and delete alerts for ticker symbols, folders, and 
portfolios. 
 
New 
Allows you to create a new alert condition and associate it with an action. 
 
Edit 
Allows you to edit the selected alert. 
 
Delete 
Deletes the selected alerts. 
 
Cut 
Copies the selected alerts to the clipboard and deletes them from the list. 



 
Copy 
Copies the selected alerts to the clipboard without deleting them from the list. 
 
Paste 
If alerts have been copied to the clipboard, inserts them into the current list. 
 
Transactions 
 
This page shows your current holdings and transactions for the selected symbol.  Current 
holdings are listed by date.  Current value and gain/loss are calculated from the 
transactions and displayed in the Current Position list.  The Current Position is 
automatically recalculated when the transaction list is modified. The Current Position 
displays only unrealized gains, while the transaction history only displays realized gains. 
 
New 
Displays the Edit Transaction dialog which allows you to add a new transaction to the 
list. 
 
Edit 
Allows you to edit the selected transaction. 
 
Delete 
Deletes the selected transactions. 
 
Print 
Print all portfolio details. 
 
Cut 
Copies the selected transactions to the clipboard and deletes them from the list. 
 
Copy 
Copies the selected transactions to the clipboard without deleting them from the list. 
 
Paste 
If transactions have been copied to the clipboard, inserts them into the current list. 
 
Ticker Symbol Notes 
 
This property page allows you to enter freeform notes for each ticker symbol. 
 
History Settings 
 
This property page allows you to configure history settings on a per-stock basis.   
 



Note: The global History Preferences must be set properly in order to enable these 
options. 
 
Override global settings 
If this option is checked, you are allowed to modify the history settings for the selected 
symbol(s).  This option is disabled if history is not enabled in the global History 
Preferences dialog. 
 
Save intraday history 
When this option is checked, intraday information will be saved to the file specified in 
the Filename field.  This information can be used to create intraday graphs. 
 
Save end-of-day history 
When this option is checked, end of day information will be saved to the file specified in 
the Filename field.  This information can be used to create end of day graphs. 
 
Advanced Settings 
 
Update Override 
Allows customization of the update interval on a per-symbol basis. 
 
Do not update 
If set, the selected symbol(s) will never be updated automatically.  This option does not 
preclude manual updates. 
 
Update prices every [n] minutes 
If set, the selected symbol(s) will be updated at the specified interval instead of at the 
global update interval. 
 
Other Options 
Allows you to change the quote currency for the selected symbol(s).  Use this option if 
the quote server you are using returns data in a different currency than you wish to be 
displayed.  Remember to set the global display currency under View Preferences. 
 
Override color 
Override the row color for the selected symbol(s). 
 
General Properties (Portfolio) 
 
Portfolio currency 
Overrides the global currency setting and forces all ticker symbols in the portfolio to be 
displayed in a particular currency.  The symbols are required to have their quote currency 
set properly in order for currency conversion to take place. 
 
Alert Settings 
 



This page allows you to set, edit, and delete alerts for ticker symbols, folders, and 
portfolios. 
 
New 
Allows you to create a new alert condition and associate it with an action. 
 
Edit 
Allows you to edit the selected alert. 
 
Delete 
Deletes the selected alerts. 
 
Cut 
Copies the selected alerts to the clipboard and deletes them from the list. 
 
Copy 
Copies the selected alerts to the clipboard without deleting them from the list. 
 
Paste 
If alerts have been copied to the clipboard, inserts them into the current list. 
 
Advanced Properties (Portfolio) 
 
This page allows you to edit the advanced properties for a folder, account, or portfolio. 
 
Do not update 
If set, the ticker symbols in the folder, account or portfolio will never be updated 
automatically.  This option does not preclude manual updates, and overrides set for a 
symbol inside the folder, account or portfolio supercede this setting. 
 
Update prices every [n] minutes 
If set, the ticker symbols in the folder, account or portfolio will be updated at the 
specified interval instead of at the global update interval. Overrides set for a symbol 
inside the folder, account or portfolio supercede this setting. 
 
Technical Support 
For technical support, please check the on-line support section for the most up-to-date 
information: 
 
http://www.teachmetotrade.com/tcsupport.html 
 
Errors generated by Trade Center 
 
Unable to connect to (server name) 
Cannot determine the IP address of the requested quote server, or the quote server is not 
responding. 



 
Unable to send request to (server name) 
Cannot complete sending a quote request because there was an error on the connection. 
 
Request for symbol (symbol name) timed out 
Data for the specified symbol has not been received during the allowable time period, and 
the connection will be closed. 
 
Unable to get value for symbol (symbol name) 
Received a response from the quote server which cannot be interpreted as valid quote 
data.  The response is discarded. 
 
Cannot perform operation; symbol (symbol name) is locked 
An operation, such, as delete, cannot be completed because the symbol has been locked 
by an update operation.  You may retry the operation after the symbol has been unlocked. 
 
Reporting a problem 
When reporting a problem, it is very important to include the following information: 
 

• As much detail as possible about the events leading up to problem. 
• As much detail as possible about the problem itself. 
• If it is a crash, the address of the crash. 
• The Trade Center version. 
• Operating system name and version. 
• Software name and version used to connect to the Internet. 

 
Be as specific as possible, because this will help find and fix the problem. Use our 
technical support resources to determine if this problem as already been solved, or submit 
the problem to us via the technical support form. 
 
http://www.teachmetotrade.com/tcsupport.html 
 
Glossary 
 
This glossary is only intended to define some of the most common investment terms, 
including those used in Trade Center.  For a better reference for over 4,000 investing and 
finance terms, visit the Books section of our website. 
 
A 
Alert.  A signal indicating that a preset condition has just occurred.  In Trade Center, 
alerts must be associated with an action to be taken when the alert is triggered, and 
manually cleared when triggered. 
 
C 



Central Index Key (CIK).  A number used to uniquely identify a company in the EDGAR 
database.  Searching EDGAR by CIK is usually more precise than searching by company 
name. 
 
D 
Day trader.  A person who continually monitors the markets during trading hours and 
makes quick transactions with large quantities of stock in order to make money on gains 
of fractions of a point. 
 
Delayed.  Used to describe a quote which is current as of the trade some number of 
minutes ago.  This interval is usually 15-20 minutes.  Since this is not as timely as real-
time data, it is difficult to make fast trading decisions based on delayed data.  However, 
this data is still useful for those people making longer term investments, who are not 
concerned about fluctuations that may have occurred in the last 15-20 minutes. 
 
E 
EDGAR.  Publicly held companies in the United States must file a number of different 
forms with the Securities and Exchange Commission (SEC) which regulates the US stock 
markets.  EDGAR is a database of these public filings.  
 
End of day.  See Interday. 
 
F 
Folder.  In Trade Center, a folder is a collection of investments.  A particular investment 
may only be in one folder at a time, and folders can be contained in other folders. 
 
H 
Historical data.  Information about a stock stored for some period of time.  This data is 
often used to visualize the stock history for comparison or analysis. 
 
I 
Intraday.  Refers to data collected during the day. 
 
Interday.  Refers to data collected over a period of days, usually at the end of the day 
after closing prices are final.  Also known as end of day. 
 
ISP.  Internet Service Provider. 
 
L 
Long.  Refers to the purchase of stock with the intent of holding it until the price rises.  
See also short. 
 
P 
Polling.  A quote retrieval system whereby client software repeatedly asks a quote server 
for the latest price information on a ticker symbol. This system is used by Trade Center 



and most of the other software in its class.  Unfortunately, it is quite inefficient in that it 
requests quotes even when there has been no change in the price data.  See also tic-by-tic. 
 
Proxy server.  A computer that relays traffic between your machine and another network.  
The most common use of a proxy server is to relay traffic between an internal company 
network and the Internet.  Many proxy servers can also be configured as firewalls, so that 
they will guard against attacks on the internal network, as well as police access to 
unauthorized resources. 
 
Q 
QIF.  Quicken Interchange Format.  Common format for exchanging transaction 
information originally used in Intuit Quicken personal finance software.  Now supported 
by many financial applications as an easy way to transfer data between applications. 
 
Quote server.  A computer on the internet which responds to requests for the latest data 
about a ticker symbol.  Quote servers are maintained by organizations which get 
information directly from the stock exchanges or specialized data providers.  Teach Me 
To Trade, LLC is not responsible for the content or accuracy of the quote servers. 
 
R 
Real-time.  Used to describe a quote which is current as of the last recorded trade.  
Because real-time data is more timely than delayed data, there is often a subscription fee 
associated with services that provide this data.  Sometimes the subscription fee is waived 
if you are a customer of the data provider, or if the data provider displays advertising. 
 
S 
Short.  The sale of stock, usually borrowed from a broker, with the intent of buying it 
back after the price goes down. 
 
Spread.  The difference between the bid and ask price for a stock. 
 
Symbol.  See Ticker Symbol. 
 
T 
Tic-by-tic.  A quote system that delivers information on trades almost immediately after 
they happen.  Also known as a push system, this type of system actively sends you the 
information without you explicitly asking for it.  This type of system is often used by day 
traders to obtain the very latest information for trading decisions.  See also polling. 
 
Ticker symbol.  A shorthand representation of a company name, option, fund, index, or 
other investment which uniquely identifies that investment.  Ticker symbols are used by 
Trade Center for retrieving quotes and maintaining investment records. 
 
V 
View Layout.  The combination of field settings, including visibility state, width, and 
sorting.  View layouts help you visualize your data in different ways by allowing you to 



easily switch between viewing different groups of fields.  They can be created and edited 
from the View menu. 
 

ONLINE QUICKSTART GUIDE 
 
This link takes the user to a menu screen on the TMTT website with the following topics: 

• Trade Center Download 
• Software Installation 
• Canadian Information 
• Completing the Quote Agreement 
• Creating, Opening, and Saving Trade Center Files 
• Entering Ticker Symbols 
• Java Charts 
• Historical Charts 
• Chart Settings 
• Printing a Chart 
• Symbol Format, Quotes vs. Charts 
• Streaming Options Format 
• Symbol Management – Organizing Tools 
• Research 
• The Tools Menu 
• Paper Trading 
• Changing the Quote Source 
• Symbol Look Up 
• Setting Alerts 
• Arrange Columns 
• Trouble Shooting 

o Not Enough Storage Error 
o Software Update at the Login Screen 
o Internet Explorer 6.0 

 
Each topic is a link to detailed information about the topic including screen shots of the 
software.  
 

SOFTWARE UPDATE WIZARD 
 
This link informs the user of any updates to be downloaded. 
 

TIP OF THE DAY 
 
This link provides Did you Know… topics that can be programmed to appear on start up. 
 



QUICKSTART WIZARD 
 
This guides the user through the basic step of setting up Trade Center to work with an 
Internet Connection. 
 

LICENSE AGREEMENT 
 
This link has the agreement to use the software. 
 

TECHNICAL SUPPORT 
 
Three choices are available:  Test Network Configuration, Copy Preferences to 
Clipboard, and Contact Support. 
 

ABOUT TRADE CENTER 
This link has the Trade Center copyright information. 
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